Results 1 to 6 of 6

Thread: mabinogi graphics?

  1. #1
    New Milletian
    Join Date
    Mar 2014
    Posts
    4

    Question mabinogi graphics?

    My friend is having this problem :
    www.shikakuhachi.tumblr.com/image/79310530524

    it's like that wherever he runs. he uses www.dell.com/us/dfh/p/inspiron-17r-5721/pd laptop.

    we've tried direct x9 and direct x11.

    Any tips, solution, or help?

  2. #2
    *headdesk* Kadalyn's Avatar
    Join Date
    Oct 2010
    Location
    Oregon
    Posts
    1,654
    Firstly, that's not a laptop that's meant for playing Mabi (or any game). It's only running integrated graphics, so not only will it be terrible, but it'll likely overheat and be all kinds of shitty.

    Secondly you'll probably need to turn off post effects, bloom, and rendering specular at least. I would recommend turning off every graphics improvement option. No guarantee it'll actually work, though..
    Alexina - Kadalyn - Compress Mage (ice/healing) - Master Apothecary
    Mari - Mufflyn - Newbie Rogue
    tumblr

  3. #3
    New Milletian
    Join Date
    Mar 2014
    Posts
    4
    Quote Originally Posted by Kadalyn View Post
    Firstly, that's not a laptop that's meant for playing Mabi (or any game). It's only running integrated graphics, so not only will it be terrible, but it'll likely overheat and be all kinds of shitty.

    Secondly you'll probably need to turn off post effects, bloom, and rendering specular at least. I would recommend turning off every graphics improvement option. No guarantee it'll actually work, though..
    there isnt a problem with graphics card? He runs other games on full graphic mode perfectly fine. Mabi has some pretty crappy graphics. We just don't understand what's making it black. He's tried going into the "Options." It won't let him save the options on it though. Or, nothing happens when he pushes "Ok"
    Last edited by pippsqueak; 03-12-2014 at 10:26 AM.

  4. #4
    *headdesk* Kadalyn's Avatar
    Join Date
    Oct 2010
    Location
    Oregon
    Posts
    1,654
    Flash games? e.e There's no graphics card on that thing... it's just whatever Intel Graphics comes on the i7. Sure integrated graphics have come pretty far but...

    Anyway, Mabi is inefficient. Blackness is usually because of certain effects like bloom and reflection.

    If you can't edit the options in game for whatever reason, you can try doing it from the registry. HKEY_CURRENT_USER\Software\Nexon\Mabinogi I think. The keys should be fairly self-explanatory.
    Alexina - Kadalyn - Compress Mage (ice/healing) - Master Apothecary
    Mari - Mufflyn - Newbie Rogue
    tumblr

  5. #5
    Master Hunter Magiobiwan's Avatar
    Join Date
    Dec 2011
    Location
    If I have a Mabi Home, it's in Sen Mag.
    Posts
    62
    I run Mabi on a laptop with MUCH older Integrated Graphics (Intel 945GM, from the era of the first Core Duo/Core 2 Duos), and it runs okay. The iGPU on a newer i7 should handle Mabinogi (which is, to be fair, not all that graphics intensive) just fine. Make sure you have the latest available drivers installed, be they from Dell or directly from Intel. If Windows is using its built in WDDM drivers, then you'll have issues, as those drivers are basic functionality only.

  6. #6
    New Milletian
    Join Date
    Mar 2015
    Posts
    1
    I have a similar issue with my brand new Lenovo tab. Seems like I have everything installed properly, but face the same problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •